(Résolu) Connexion automatique au forum

Si vous avez des difficultés de connexion et/ou d'utilisation, des suggestions pour améliorer le forum...

Modérateur : Modérateurs

Tilagoon
Messages : 69
Inscription : 20 Jan 2015, 12:17
Localisation : Montpellier (34)

(Résolu) Connexion automatique au forum

Messagepar Tilagoon » 29 Jan 2015, 12:54

Bonjour,

Dans la fenetre de connexion au forum j'ai bien coché "Me connecter automatiquement à chaque visite" mais rien n'y fait je suis obligé de me reconnecter à chaque fois.
J'utilise Firefox 35, les cookies sont activés , je ne vois pas trop le pourquoi de la chose ??
Une idée serait la bienvenue ! Merci d'avance!
Dernière édition par Tilagoon le 01 Fév 2015, 22:42, édité 1 fois.
Juke Nismo RS Xtronic 8 livré le 06/03/15 Blanc lunaire + Pack Recaro et pack techno
Accoudoir + antenne courte.

chris
Admin
Messages : 443
Inscription : 14 Sep 2010, 13:43
Localisation : Montpellier

Re: onnexion automatique au forum

Messagepar chris » 29 Jan 2015, 15:07

Bonjour,

Je ne vois pas, je suis avec Firefox moi aussi et je n'ai pas ce problème.
Effectivement c'est un coockie, tu peux les consulter dans Outils / Options.

Avatar de l’utilisateur
Nonosthebone
Messages : 675
Inscription : 26 Mars 2014, 17:23
Localisation : Hirson (02)

Re: onnexion automatique au forum

Messagepar Nonosthebone » 29 Jan 2015, 15:11

Bonjour,

Le soucis de devoir se reconnecter vient des cookies qui ne sont pas mémorisés dans le navigateur.

Un petit récapitulatif des points à vérifier pour résoudre ce problème :

- Pensez à Vider le cache Internet et à supprimer les cookies du forum.

- Après la connexion à votre forum, il faut vérifier dans les options de votre navigateur que le cookies de juke-passion est bien présent et ne s'effacera pas à la déconnexion.

-> votre navigateur accepte bien les cookies.
-> votre navigateur ne supprime pas les cookies à sa fermeture.
-> vous n'avez pas configuré un programme supprimant les cookies (genre Ccleaner).
-> vérifiez qu'il n'y aie pas de modules supplémentaires dans votre navigateur supprimant les cookies automatiquement.

- Il faut également vérifier que l'option "retenir le mot de passe" dans les options de votre navigateur soit activé.

- Vérifiez également que "Connexion automatique" soit bien coché sur votre forum.


Cordialement.
Juke Tekna DIG-T 190 Xtronic 4x4 Gris squale déco jaune.

Tilagoon
Messages : 69
Inscription : 20 Jan 2015, 12:17
Localisation : Montpellier (34)

Re: onnexion automatique au forum

Messagepar Tilagoon » 29 Jan 2015, 16:02

Bonjour,

Merci pour les réponses ! :)
Je viens d'essayer avec mon portable et là pas de problème ça marche (même setup que le fixe !)
Je vais essayer de trouver ce qui cloche avec celui-ci !!
A suivre donc !!
Juke Nismo RS Xtronic 8 livré le 06/03/15 Blanc lunaire + Pack Recaro et pack techno
Accoudoir + antenne courte.

Tilagoon
Messages : 69
Inscription : 20 Jan 2015, 12:17
Localisation : Montpellier (34)

Re: onnexion automatique au forum

Messagepar Tilagoon » 29 Jan 2015, 17:29

J'ai fini par trouver le coupable:
J'utilise une extension (add-on) de Firefox: Speed Dial 0.9.6.16 c'est un truc super qui permet d'avoir sur la page d'accueil du navigateur des icones avec les URL's des sites frequemment utilisés.
L'entrée pour le forum était semble t-il mauvaise car après l'avoir supprimée et remise ça fonctionne comme il faut :D
Cependant j'allais bien au bon endroit sur le forum, la seule chose: je n'étais pas reconncté !! Vraiment bizarre!!
Encore un des mystères de l'informatique !! :roll:
Juke Nismo RS Xtronic 8 livré le 06/03/15 Blanc lunaire + Pack Recaro et pack techno
Accoudoir + antenne courte.

Avatar de l’utilisateur
Nonosthebone
Messages : 675
Inscription : 26 Mars 2014, 17:23
Localisation : Hirson (02)

Re: onnexion automatique au forum

Messagepar Nonosthebone » 29 Jan 2015, 17:55

Nonosthebone a écrit :-> vérifiez qu'il n'y aie pas de modules supplémentaires dans votre navigateur supprimant les cookies automatiquement.



C'est qui l'patron ?!!! tbd4
Juke Tekna DIG-T 190 Xtronic 4x4 Gris squale déco jaune.

Tilagoon
Messages : 69
Inscription : 20 Jan 2015, 12:17
Localisation : Montpellier (34)

Re: onnexion automatique au forum

Messagepar Tilagoon » 29 Jan 2015, 18:24

Oui, l'idée était bonne :)
Mais je n'ai pas l'explication pourquoi ça ne lmarchait pas avant et que ça marche maintenant !!
De plus les cookies du forum étaient bien là car si je tapais l'URL à la main je me reconnectais bien !!
Une vraie histoire d'OUF !! tbd18
Juke Nismo RS Xtronic 8 livré le 06/03/15 Blanc lunaire + Pack Recaro et pack techno
Accoudoir + antenne courte.


Revenir vers « Le forum, problèmes et maintenances »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité